Forum | toonsUp | Support: Bugs, complaints and other questions about toonsUp: Wer hat das gleiche Problem wie ich ???

Conversation: 

Wer hat das gleiche Problem wie ich ???

Write something
Every artist may state what kind of feedback he is especially pleased.
If you are paying attention to this advice, you can incorporate it in your comments.

Notify me when there are new comments
Save as default
Send comment

All previous entries
toonsUp Member (toonsUp team) - 08.03.11 11:44
Neee, hab ich schon probiert, ging auch nicht
 
Ron (toonsUp admin) - 08.03.11 10:24
Das ist in der Tat super, Made!

@Pencilcase: Ggf. musst Du im Browser den Refresh-Button drücken. Er hat ggf. noch das alte Bild im Cache... Das klappt nämlich.
Du kannst auch mal das Bild austauschen und dann am nächsten Tag kontrollieren, dann lädt Dein Browser das Bild automatisch neu.
 
Dino - 08.03.11 06:18
Perfekt!!!
Super Arbeit, die hier die Toonsup-Admin (hier Made!) leisten
 
Niels - 08.03.11 04:59
Toonsup über IE funkioniert wieder ! 

Hallo, Made !

Supi, Toonsup über meinen IE8 funkioniert wieder.

An alle: Den IE6 nicht mehr verwenden.

Doch von hier erstmal ein großes Lob + Dankeschön an den toonsup-Admin
für die Arbeit.

MfG
Niels (HH/03/2011)
 
toonsUp Member (toonsUp team) - 07.03.11 23:05
Ich habe meistens ein ganz anderes Problem. Wenn ich neue Comics hochlade und die Grösse auf Comicseite stelle und bemerke es ist zu gross, änder ich es nachträglich in bearbeiten. Aber nix passiert, es bleibt riesig und ändert sich erst nach dem löschen und neu hochladen
 
Made (toonsUp admin) - 07.03.11 18:32
BEHOBEN! 

Ich habe es heute auch geschafft den Fehler zu beheben.

Jetzt solltes auch auch wieder im alten IE ok aussehen.

Wie aber schon andere meinten, sollte man hier sowieso mal upgraden. Der IE6 zumindest ist ein hohes Sicherheitsrisiko für Euren Rechner.
 
Niels - 07.03.11 05:34
Mit Firefox 3 funkioniert es 

Hallo Leute,

Danke für die Tips.
Hier nun ein kurzer Erfahrungsbericht.

IE6 benutze ich nicht, sondern nur IE 8.
Das Komische an IE8 ist aber, das die Toonsup-Seiten für paar Sekunden
richtig angezeigt werden (Und auch richtig schnell angezeigt werden),
dann aber wieder in den schlechten Zustand zurückfallen.

Bei mir taucht dann für ein kurzen Moment eine weiße Seite mit einer Befehlszeile auf.
doch schupps schon habe ich wieder die falsche Anordnung mit dem untereinander
angeordneten Bildern in den Galerien.

Firefox 2 hatte ich noch irgendwo auf der Festplatte rumfliegen,
funktioniert aber auch nicht.

Also, was bleibt ???
Den neusten Firefox direkt aus dem Netz zu holen.

Und was soll ich sagen !!!
Der Aufbau der Toonsup-Webseiten funkionieren mit dem Firefox 3,** richtig gut.
Problem gelöst.
Nur das sie sich etwas langsamer aufbauen als beim "IE8"

Ich will ja nicht nerven...
Aber warum ist das so...

MfG
Niels (HH/03/2011)
 
Trumix - 06.03.11 22:48
Firefox und die Welt ist in Ordnung (bis auf die Ladezeiten, aber das ist eben das MS-Betriebssytem)
 
Hannes - 06.03.11 21:49
Och nee, also wenn ihr schon schon IE benutzt, dann auch bitte die neueste Version, die kommt ja schließlich nicht nur zum Spaß raus . MS selbst bekommt das Grausen, dass der IE6 nicht ausstirbt. Diese Version sollte echt nicht mehr unterstützt werden.
 
embe (toonsUp admin) - 06.03.11 19:34
GENAU!!!
 
Pauer (toonsUp team) - 06.03.11 19:28
IE6 ist schon erstmal vollkommen veraltet und außerdem noch top unsicher!
Es empfiehlt sich auf alle Fälle Mozilla Firefox zu verwenden. Viele Seiten laufen ohnehin nicht mehr fehlerfrei auf IE6.
 
embe (toonsUp admin) - 06.03.11 17:44
benutzt firefox!!! null problem und man benutzt nicht das böse ie von ms
 
Dino - 06.03.11 15:57
Ähm, habe IE 7 UND das Problem.
Bin gerade auf der Suche nach dem durchgerissenen Blatt....
Bisher ohne Erfolg ... (=> kann sich nur noch um Stunden handeln )
 
boy - 06.03.11 15:40
Firefox macht hierzu null Probleme.
 
Made (toonsUp admin) - 06.03.11 14:25
Hier ein toonsUp-Macher:
Sorry für diesen Effekt, der war nicht gewollt und sollte eigentlich auch nur noch bei IE Versionen kleiner gleich 6.0 auftreten. Es sollte also helfen, auf eine neuere zu erhöhen.
Hat man schon eine neuere, kann es sein, dass der sog. 'Kompatibilitätsmodus' eingeschaltet ist. Um ihn zu deaktivieren, muss man oben rechts neben der Adresszeile das Symbol mit dem durchgerissenen Blatt klicken. Eventuell sieht es dann wieder ok aus.
Letzte Möglichkeit wäre auf einen anderen Browser wie z.B. Firefox zu wechseln. Dort tritt das Problem generell nicht auf.

Abgesehen davon arbeite ich aber auch an einer Lösung für den alten IE6. Leider stellt sich das ziemlich schwierig dar und ich kann nicht sagen, wie lange es dauern wird. Könnte schon noch die ein oder andere Woche dauern....

Nochmal: Entschuldigung für die Unnanehmlichkeiten, aber mit diesen inkompatiblen Browserversionen ist es manchmal zum verzeifeln
 
TariToons - 06.03.11 14:21
Das Problem hab ich nicht
Welchen Browser benutzt ihr denn? Ich hab Firefox
 
Leichnam - 06.03.11 14:17
Bei mir ist es auch nur noch äußerst hässlich untereinander, immer nur ein Bild pro Abteilung. Der alte Style fehlt mir auch sehr.

Fehler oder gewollt von den toonsup-Chefs? Keine Ahnung.
 
Dino - 06.03.11 14:12
Genau das gleiche Problem habe ich auch.
Alles rumklicken und Einstellungen verändern hat nichts gebracht.
Hoffe, dass jemand eine Lösung dafür hat.

 
Niels - 06.03.11 13:17
Wer hat das gleiche Problem wie ich ??? 

Hallo Leute,

wer hat das gleiche Problem wie ich ???

Seit ca. einem Monat laufen alle Toonsup-Seiten nicht mehr richtig bei mir auf dem
Rechner.
(und ich kenne noch andere Rechner)

Die Vorschaubilder in den Galerien werden nicht mehr nebeneinander
sondern untereinander aufgeführt !
Was optisch nicht gerade schön aussieht !

Auch das Rumbasteln an der Kompatiblitätsansicht hat auch nicht geholfen !

MfG
Niels
 
Back to board